mudhogs
Vill du reagera på det här meddelandet? Registrera dig för forumet med några klick eller logga in för att fortsätta.

mudhogs

Sveriges skitigaste forum!
 
HemGalleriLatest imagesSökBli medlemLogga in

 

 4WD problem

Gå ner 
2 posters
FörfattareMeddelande
Bakke

Bakke


Antal inlägg : 76
Join date : 10-09-26
Age : 42

4WD problem Empty
InläggRubrik: 4WD problem   4WD problem I_icon_minitimesön okt 31, 2010 11:49 am

Tjena
Är de någon som har några idéer?

Tog hojen på en grusvägstur, frid och fröjd.. när ja sedan skulle lägga i 4WD hände inget alls..
Mätaren lyser 2WD, händer inget när ja flippar över till 4WD mer än att det "tickar" vid motorbromsen. Törs inte säga om det alltid gjort det eller om det uppkommit nu.

Har plockat isär styrreglaget och gjort rent detta. Plockat isär kontakten på kabeln från styret som går till El-Stammen och gjort ren denna.

Har plockat isär kontakten till motorn på framdiffen och gjort ren denna.
Har tagit bort kåpan som skyddar den lilla spolen på motorn vid framdiffen, men ser inga uppenbara fel, torrt och fint.

Har provat med en annan styrbox (den under sadeln) men utan resultat.

Vad ska ja fortsätta med?

Till överst på sidan Gå ner
http://dirtyridersatv.forum24.se
Herrman

Herrman


Antal inlägg : 72
Join date : 09-11-19
Age : 40

4WD problem Empty
InläggRubrik: Sv: 4WD problem   4WD problem I_icon_minitimesön okt 31, 2010 2:36 pm

plocka loss motorn till 4wd och kolla så att den går när du trycker på knappen.
Till överst på sidan Gå ner
http://www.litooffroad.se
Bakke

Bakke


Antal inlägg : 76
Join date : 10-09-26
Age : 42

4WD problem Empty
InläggRubrik: Sv: 4WD problem   4WD problem I_icon_minitimesön okt 31, 2010 2:42 pm

Det gör den inte, men frågan är ju om den ska gå i stillastående?
För när jag lägger på Ström direkt på motorn så går den.
När ja sedan mäter upp kablarna för kontakt så är det inget kabelbrott, och får signaler hela vägen från styrboxen ner till motorn och från styrknappen till boxen. Jag har ju som sagt bytt styrbox och provat men ingen skillnad.
Till överst på sidan Gå ner
http://dirtyridersatv.forum24.se
Bakke

Bakke


Antal inlägg : 76
Join date : 10-09-26
Age : 42

4WD problem Empty
InläggRubrik: Sv: 4WD problem   4WD problem I_icon_minitimesön okt 31, 2010 3:04 pm

Problemet löst!
Skavd kabel med kortis som resultat.
Skönt att de inte var något allvarligt Smile
Till överst på sidan Gå ner
http://dirtyridersatv.forum24.se
Sponsored content





4WD problem Empty
InläggRubrik: Sv: 4WD problem   4WD problem I_icon_minitime

Till överst på sidan Gå ner
 
4WD problem
Till överst på sidan 
Sida 1 av 1

Behörigheter i detta forum:Du kan inte svara på inlägg i det här forumet
mudhogs :: ATV :: Tech Tips :: Kawasaki-
Hoppa till: